End of JDK7 support in Hadoop

 

Hortonworks from HDP 2.6.3 do not support JDK7  it’s due to due to end of life of JDK7

Hortonworks support Matrices for HDP 2.6.0

Horonworks document for upgrading to JDK8

Cloudera document for upgrading to JDK8   cdh_cm_upgrading_to_jdk81

 

Advertisements